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Testing Results Summary 

The purpose of this testing is to validate the accuracy and reliability of F-Response software using the repeatable test method presented 
herein.  The results of the testing are hereby published for independent validation and peer review. 

F-Response uses a patent-pending process based on the well documented "iSCSI" industry standard to create a reliable, read-only connection 
between an examiner’s computer and a computer under inspection.  The function of the F-Response software tested herein is that an 
established F-Response iSCSI network connection is completely read-only, functioning much like a software write blocker albeit over a 
network connection.  The testing validates that F-Response software protects the integrity of the data on the computer under inspection 
because it does not permit alteration of any data on the computer under inspection during the test. 

The results of our testing confirm that the iSCSI network connection established by F-Response software does reliably and accurately create a 
read-only connection between an examiner’s computer and a computer under inspection.  Our testing uses generally accepted forensics 
techniques and tools to verify and validate the results.  The scientific method presented is done so in accordance with the Daubert Principles 
(Daubert v. Merrell Dow Pharmaceuticals, Inc. (1993) 509 U.S. 579, 589), and as such we submit that F-Response is suitable for use in acquiring 
data that is intended for use in a court of law. 

Unless otherwise noted, all testing activities were performed against the F-Response application code base (F-Response Field Kit, Consultant, 
and Enterprise Edition), release 3.09 (Windows, Linux, and Apple OS X). 
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1 Introduction 

1.1 Scope 
The scope of this project was limited to the validation and testing of F-Response Field Kit, Consultant, and Enterprise Edition on the following 
platforms. 

 Microsoft Windows 
o Windows 2000 Professional 
o Windows 2000 Server 
o Windows XP Professional 
o Windows XP Professional 64 
o Windows 2003 Server 
o Windows Vista Business 
o Windows Vista Business 64 
o Windows 2008 Server 
o Windows 2008 Server 64 
o Windows 7 (Build 7000)  
o Windows 7 (Build 7000) 64 

 Linux 
o Fedora Core (4 – 10) 
o Ubuntu (6.04 – 8.10) 

 Apple  
o OS X 10.4 PPC 
o OS X 10.5 Intel 
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1.2 Purpose 
This document outlines the F-Response Software validation process, results, and methodology developed and executed by Agile Risk 
Management LLC. F-Response Software validation answers the following questions: 

 Disk Validity 

o Does F-Response accurately present the remote Physical Disk(s)? 

 Read Accuracy 

o Does F-Response correctly and accurately read data from the remote Physical Disk(s)? 

 Write Prevention 

o Does F-Response effectively prevent write operations from occurring on the remote Physical Disk(s)? 

1.3 Document Layout 
This document will adhere to the following layout: 

 Test Results  

o Presents a table representing the test results by operating system. 

 Test Environment and Procedure 

o Presents the environment and procedure used in the testing process. 

 Test Results Details 

o Presents the detailed results of the testing procedures, including screen captures. 
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2 Test Results 

2.1 Disk Validity 
Does F-Response effectively present the remote PhysicalDisk(s)? 

In order to test the validity of the locally attached remote F-Response iSCSI disk, we collected the total disk size in sectors and the sector size 
using multiple local data collection sources. This provided a baseline to test against when the F-Response disk is attached to our local 
workstation for analysis. While not explicitly noted, the results of these tests were identical for each version of F-Response tested, Field Kit, 
Consultant, and Enterprise. The detailed process used to obtain these results is included in section 4 of this document.  

Disk Validity Testing Results Native (Local Machine) Remote (F-Response Presented) Result 

Platform Total Sectors Sector Size Total Sectors Sector Size 

Windows 2000 Professional 16777216 512 16777216 512 PASS 

Windows 2000 Server 16777216 512 16777216 512 PASS 

Windows XP Professional 12582912 512 12582912 512 PASS 

Windows XP Professional 64 16777216 512 16777216 512 PASS 

Windows 2003 Standard Edition 
Server 

16777216 512 16777216 512 PASS 

Windows Vista Business 33554432 512 33554432 512 PASS 

Windows Vista Business 64 33554432 512 33554432 512 PASS 

Windows 2008 Enterprise Server  33554432 512 33554432 512 PASS 

Windows 2008 Enterprise Server 64 33554432 512 33554432 512 PASS 

Windows 7 (Build 7000)  33554432 512 33554432 512 PASS 

Windows 7 (Build 7000) 64 50331648 512 50331648 512 PASS 

Fedora Core 4 8388608 512 8388608 512 PASS 

Fedora Core 5 16777216 512 16777216 512 PASS 

Fedora Core 6 16777216 512 16777216 512 PASS 

Fedora Core 7 16777216 512 16777216 512 PASS 

Fedora Core 8 16777216 512 16777216 512 PASS 

Fedora Core 9 16777216 512 16777216 512 PASS 

Fedora Core 10 16777216 512 16777216 512 PASS 

Ubuntu Server 6.06 16777216 512 16777216 512 PASS 



F-Response® Validation Testing Report 

March 2009 

 

March 2009      Page 8  
 

 

 

Ubuntu Server 6.10 16777216 512 16777216 512 PASS 

Ubuntu Server 7.04 16777216 512 16777216 512 PASS 

Ubuntu Server 7.10 16777216 512 16777216 512 PASS 

Ubuntu Server 8.04 16777216 512 16777216 512 PASS 

Ubuntu Server 8.10 16777216 512 16777216 512 PASS 

Apple OS X 10.4 PPC 117210240 512 117210240 512 PASS 

Apple OS X 10.5 Intel 312581808 512 312581808 512 PASS 
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2.2 Read Accuracy 
Does F-Response correctly and accurately read data from the remote PhysicalDisk(s)? 

In order to test the read accuracy of the locally attached remote F-Response iSCSI disk, we obtained hash values for the individual files listed 
below, as well as a portion of the raw disk (Physical Sector 6291519) from the local F-Response disk. Both these hash values were then 
computed using select Computer Forensics software packages on their native operating system. While not explicitly noted, the results of 
these tests were identical for each version of F-Response tested, Field Kit, Consultant, and Enterprise.  

Read Accuracy Testing 
Results 

Native (Local Machine) Remote (F-Response Presented) Result 

Platform File Hash Data Hash File Hash Data Hash 

Windows 2000 Professional 2ECC0CD4197C012F9D0FCFF7F78E1D34 BE7CF63AAC0AA8E140BA84F4CB0D6F01 2ecc0cd4197c012f9d0fcff7f78e1d34 BE7CF63AAC0AA8E140BA84F4CB0D6F01 PASS 

Windows 2000 Server 2ECC0CD4197C012F9D0FCFF7F78E1D34 BE7CF63AAC0AA8E140BA84F4CB0D6F01 2ecc0cd4197c012f9d0fcff7f78e1d34 BE7CF63AAC0AA8E140BA84F4CB0D6F01 PASS 

Windows XP Professional C1B29B4E6EEA9510610DB2EC4D6DB160 2204D7C2DF92DA3D8AAFA7493014D707 c1b29b4e6eea9510610db2ec4d6db160 2204D7C2DF92DA3D8AAFA7493014D707 PASS 

Windows XP Professional 
64 

eaad72a0cbd33f63d4cda5e933a5d6d8 184DF2E5F625495AB65C82C6E7CDDD76 eaad72a0cbd33f63d4cda5e933a5d6d8 184DF2E5F625495AB65C82C6E7CDDD76 PASS 

Windows 2003 Standard 
Edition Server 

971757832F7DD9516977985999F527CA 839B7586271A6E65262E86B12072C60C 971757832f7dd9516977985999f527ca 839B7586271A6E65262E86B12072C60C PASS 

Windows Vista Business 9E24B834DC6FC0634C28004721DF9D82 0BFD435DED2FFBD890062D36ABB6A830 9e24b834dc6fc0634c28004721df9d82 0BFD435DED2FFBD890062D36ABB6A830 PASS 

Windows Vista Business 64 57dab7451bc4a63b71a1f6d258ef7c8b 6267A69C7D36AA761082E2D1175464E0 57dab7451bc4a63b71a1f6d258ef7c8b 6267A69C7D36AA761082E2D1175464E0 PASS 

Windows 2008 Enterprise 
Server  

9E24B834DC6FC0634C28004721DF9D82 0BFD435DED2FFBD890062D36ABB6A830 9e24b834dc6fc0634c28004721df9d82 0BFD435DED2FFBD890062D36ABB6A830 PASS 

Windows 2008 Enterprise 
Server 64 

9E24B834DC6FC0634C28004721DF9D82 82D205869C776D8C367B477E8438D1F1 9e24b834dc6fc0634c28004721df9d82 82D205869C776D8C367B477E8438D1F1 PASS 

Windows 7 (Build 7000)  2B5291C6825C21D4190262E020AB1163 9401419A2FC1FAF919221BEEEDE7770A 2b5291c6825c21d4190262e020ab1163 9401419A2FC1FAF919221BEEEDE7770A PASS 

Windows 7 (Build 7000) 64 2B5291C6825C21D4190262E020AB1163 D7177B47DCF8F1E3E5BC59F153EE90FA 2b5291c6825c21d4190262e020ab1163 D7177B47DCF8F1E3E5BC59F153EE90FA PASS 

Fedora Core 4 a71e7abce43fb3a62066007d7ad2c0e6 935d7c4e010f79fb4d3947d191cb5d7e   a71e7abce43fb3a62066007d7ad2c0e6 935D7C4E010F79FB4D3947D191CB5D7E PASS 

Fedora Core 5 cd23994c39661cad3a4a2cf838ccbae5   53e6f1ddb08b4ce450efbc3fec822004   cd23994c39661cad3a4a2cf838ccbae5 53E6F1DDB08B4CE450EFBC3FEC822004 PASS 

Fedora Core 6 69a9a365aefdc12877f386f06698ab03   85de51ffd49743cfd35aec25147b1036   69a9a365aefdc12877f386f06698ab03 85DE51FFD49743CFD35AEC25147B1036 PASS 

Fedora Core 7 6f3169684750da15642e477efb0e30ff   c89330d2fbd6eaf20386e02534411192   6f3169684750da15642e477efb0e30ff C89330D2FBD6EAF20386E02534411192 PASS 

Fedora Core 8 1fd60eb534fd865502b85247c8a2e004   01c0bbffaf80c5ec9f0559f2148653af   1fd60eb534fd865502b85247c8a2e004 01C0BBFFAF80C5EC9F0559F2148653AF PASS 

Fedora Core 9 5dee0cbc019929ba25f5a1110f480fec   5f753ae907d950b782aa1e4dce3ba9e7   5dee0cbc019929ba25f5a1110f480fec 5F753AE907D950B782AA1E4DCE3BA9E7 PASS 

Fedora Core 10 db9db7e9897eaa492a78c9e362124349   e83bc3df75b7b1bb0261a6154f919f1d   db9db7e9897eaa492a78c9e362124349 E83BC3DF75B7B1BB0261A6154F919F1D PASS 
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Ubuntu Server 6.06 e451038f108519e121576c646c46f28c   a073b1a0cbb96938a1699823ba5e69af   e451038f108519e121576c646c46f28c A073B1A0CBB96938A1699823BA5E69AF PASS 

Ubuntu Server 6.10 fe52708fbf10b81b018e609da78ca934   98b4de262ec42072ed15d28be723d2c2   fe52708fbf10b81b018e609da78ca934 98B4DE262EC42072ED15D28BE723D2C2 PASS 

Ubuntu Server 7.04 fdbf5ae46257db439d38ca5dc911e4e7   07220c3f5a1bcaf89891fd0228288876   fdbf5ae46257db439d38ca5dc911e4e7 07220C3F5A1BCAF89891FD0228288876 PASS 

Ubuntu Server 7.10 6e456bdb48be15d1dcb785f2a8376472   8cbbbc673901073134b9607aff7b9f84   6e456bdb48be15d1dcb785f2a8376472 8CBBBC673901073134B9607AFF7B9F84 PASS 

Ubuntu Server 8.04 03c03d4413202be5fa08c4c90bf37ede   edfea877fc950eb110ef5666b31066c0   03c03d4413202be5fa08c4c90bf37ede EDFEA877FC950EB110EF5666B31066C0 PASS 

Ubuntu Server 8.10 aa609974b6773de6c90a2dbf08ad220c   deb34a7d1c1763f5831babe1056a2276   AA609974B6773DE6C90A2DBF08AD220C DEB34A7D1C1763F5831BABE1056A2276 PASS 

Apple OS X 10.4 PPC 58a9a08922bf15873c1c7fb75b829d7b fddf4657481e5d1f5a733e76fe2496bf 58A9A08922BF15873C1C7FB75B829D7B FDDF4657481E5D1F5A733E76FE2496BF PASS 

Apple OS X 10.5 Intel 45b608d8d62fa464d3d5055b5e9a09a0 2d281550d07074ec8625bb7942d17e7c 45B608D8D62FA464D3D5055B5E9A09A0 2D281550D07074EC8625BB7942D17E7C PASS 



F-Response® Validation Testing Report 

March 2009 

 

March 2009      Page 11  
 

2.3 Write Prevention 
Does F-Response accurately prevent write operations from occurring on the remote PhysicalDisk(s)?

1
 

In order to test the write prevention capabilities of F-Response , we attempted to perform write operations using both the file system create 
file and delete file commands, as well as through direct writing to arbitrary locations on the F-Response connected disk. In all cases F-
Response silently prevented the write operations. In each case, the local system would return a “success” message, however no actual 
changes occurred on the remote F-Response disk. While not explicitly noted, the results of these tests were identical for each version of F-
Response tested, Field Kit, Consultant, and Enterprise. The detailed process used to obtain these results is included in section 4 of this 
document.  

                                                
1
   All write operations are prevented, however select write operations are held in memory where necessary to improve operations. No write operations reach the physical disk. Full details of the write 

tests performed are available in section 4 of this document. 

Write Prevention 
Testing 

Action Result 

Platform File Deletion Data Modification 

 System Response Actual Result System Response Actual Result  

Windows 2000 Professional SUCCESS BLOCKED SUCCESS BLOCKED PASS 

Windows 2000 Server SUCCESS BLOCKED SUCCESS BLOCKED PASS 

Windows XP Professional SUCCESS BLOCKED SUCCESS BLOCKED PASS 

Windows XP Professional 
64 

SUCCESS BLOCKED SUCCESS BLOCKED PASS 

Windows 2003 Standard 
Edition Server 

SUCCESS BLOCKED SUCCESS BLOCKED PASS 

Windows Vista Business BLOCKED BLOCKED SUCCESS BLOCKED PASS 

Windows Vista Business 64 BLOCKED BLOCKED SUCCESS BLOCKED PASS 

Windows 2008 Enterprise 
Server  

BLOCKED BLOCKED SUCCESS BLOCKED PASS 

Windows 2008 Enterprise 
Server 64 

BLOCKED BLOCKED SUCCESS BLOCKED PASS 

Windows 7 (Build 7000)  BLOCKED BLOCKED SUCCESS BLOCKED PASS 

Windows 7 (Build 7000) 64 BLOCKED BLOCKED SUCCESS BLOCKED PASS 

Fedora Core 4 NA NA SUCCESS BLOCKED PASS 

Fedora Core 5 NA NA SUCCESS BLOCKED PASS 
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Fedora Core 6 NA NA SUCCESS BLOCKED PASS 

Fedora Core 7 NA NA SUCCESS BLOCKED PASS 

Fedora Core 8 NA NA SUCCESS BLOCKED PASS 

Fedora Core 9 NA NA SUCCESS BLOCKED PASS 

Fedora Core 10 NA NA SUCCESS BLOCKED PASS 

Ubuntu Server 6.06 NA NA SUCCESS BLOCKED PASS 

Ubuntu Server 6.10 NA NA SUCCESS BLOCKED PASS 

Ubuntu Server 7.04 NA NA SUCCESS BLOCKED PASS 

Ubuntu Server 7.10 NA NA SUCCESS BLOCKED PASS 

Ubuntu Server 8.04 NA NA SUCCESS BLOCKED PASS 

Ubuntu Server 8.10 NA NA SUCCESS BLOCKED PASS 

Apple OS X 10.4 PPC NA NA SUCCESS BLOCKED PASS 

Apple OS X 10.5 Intel NA NA SUCCESS BLOCKED PASS 
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3 Test Environment 

3.1 Test Environment Software 
The following represents a complete listing of the software used to validate F-Response. 

 

Application Version Company Used for Platform 

Forensic Acquisition 
Utilities (FAU) 

1.3.0.2363 GMG Used in testing Write Prevention in Windows Windows XP Professional 
SP3 

F-Response                        
(FK, CE, EE) 

3.09 Agile Risk Management LLC Providing remote forensically sound disk 
access. 

Multiple (See Scope 
Section) 

GNU Tools (md5, dd, 
dmesg) 

2.3.5+ 
(glibc) 

Linux Baseline data collection on the Linux target 
platform. 

Linux (See Scope Section) 

Encase Forensic 6.13 Guidance Software Inc. Verifying capacity, read accuracy. Windows XP Professional 
SP3 

MacForensicsLab 2.5.4 SubRosaSoft Inc. Verifying capacity, read accuracy. Apple OS X 10.5,10.4 

Microsoft iSCSI Initiator 2.08 Microsoft Required to attach F-Response Disk to 
Windows 

Windows XP Professional 
SP3 

VM Ware ESX Server 3i 3.5.0. 
123629 

VMWare Inc. Hosting F-Response Test Virtual Machines VMWare ESXi Hypervisor 

X-Ways 
Forensics/Winhex

2
 

15.0 SR-2 X-Ways Technology AG Verifying capacity, read accuracy. Windows XP Professional 
SP3 

 

                                                
2
 X-Ways permission granted for use of demonstration licensed version. 
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4 Test Result Details3 

4.1 Obtain Baseline (Windows) 
 

Step 1, Open X-Ways WinHex and select the first physical disk, record the provided total number of bytes and sector size. Divide the total 
number of bytes by the sector size to obtain the sector count. Record the provided values. 

 

                                                
3 All testing details assume the F-Response disk has been properly connected using one of the many supported iSCSI Initiator software products, as this process is detailed in numerous 
training manuals and quick start guides available on the F-Response website (www.f-response.com) it will not be duplicated herein. In addition while only one baseline collection effort is 
contained herein, this process was repeated for all platforms identified under the Scope section of this document. 

http://www.f-response.com/
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Step 2, Obtain file hash value and data hash value, select a system file, double click on it, and select Tools->Compute Hash, select md5 hash 
and record this value. 
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Step 4, Select a single sector on the disk, select Tools->Compute Hash (MD5 128 bit), record the resulting hash value. 
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4.2 Obtain Baseline (Linux) 
Step 1, Use “dmesg | grep sectors” to return the total number of sectors on the attached disk(s) and sector size.  

 

 

 

 



F-Response® Validation Testing Report 

March 2009 

 

March 2009      Page 18  
 

 

Step 2, Use “md5sum </path/to/file>” to return generate the hash of a relevant system file.  
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Step 3, Use “dd if=/dev/<disk> bs=1b count=1 | md5sum” to return generate the hash of a single sector on the disk.  
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4.3 Obtain Baseline (Apple OS X) 
Step 1, Use the SubRosaSoft MacForensicsLab to obtain total disk size in bytes and sector size in bytes. 
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Step 2, Open a Terminal window in Apple OS X and use the following commands to obtain file and data hashes “md5 <path/to/file>” and “dd 
if=/dev/rdisk0 bs=1b count=1 | md5”. 
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4.4 Disk Validity Testing – Encase 

 
 
Step 1, Open Encase Forensic Edition. 
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Step 2, Create a new Encase Case File. 
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Step 3, File->Add Device, select Local Drives 
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Step 4, Select FRES (F-Response Disk), Note Total Sectors. 
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Step 5, Press Next and Finish 
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4.5 Read Accuracy Testing – Encase, X-Ways 

 
 
Step 1, Check File Hashing selected file from F-Response presented disk. 

 
 
 



F-Response® Validation Testing Report 

March 2009 

 

March 2009      Page 28  
 

 
 
Step 2, Select Menu item Tools->Search, check Compute hash value and Selected items only 
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Step 3, Press OK when Searching is complete. 

 

 
 
Step 4, Review and record the resulting hash value. 
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Step 5, Open X-Ways Forensics  
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Step 2, Select Tools->Open Disk, Select the FRES disk, press OK 

 

 
 
Step 3, Note total sector size. 
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Step 4, Select the sector of disk hashed previously during the baseline gathering phase. Press Ctrl-F2 to bring up the hashing dialog. 

 
 

 
 
 
Step 5, Select MD5 as the hashing type and press Ok, record and compare resulting hash with hash obtained during baseline operation. 
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4.6 Write Prevention Testing – Windows 

 

 

Step 1, Open newly mounted F-Response Disk, select the ntldr or bootmgr file. 
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Step 2, Right click and select delete. Press Yes to delete 
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Step 3, Confirm system response of File deleted successfully. 

 

 

Step 4, Create new file, right click and create new Text Document. 
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Step 5, Open new text document, add arbitrary content, save and close. 

 



F-Response® Validation Testing Report 

March 2009 

 

March 2009      Page 37  
 

 

Step 6, Confirm system response of File created successfully. 
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Step 7, Open FAU DD, use DD command to write zeros to arbitrary sector on disk. 
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Step 7, Return to F-Response testing computer, confirm no data changes have occurred. 
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Step 8, Use Winhex to review selected sector and confirm zeroing operation was unsuccessful. 
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4.7 Write Prevention Testing –  Linux, Apple OS X 

 

Step 1, Open the attached disk using X-Ways, record the value of one arbitrary sector of information.  
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Step 2, Use DD to output zeros to the selected arbitrary sector. 
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Step 3, On the original disk, dump the sector in question using dd and hexdump, compare the resulting values to confirm no writes have 
taken place. 
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Appendix A. Contacts 

A.1 Agile Risk Management LLC 

2202 N West Shore Blvd, Suite 200 
Tampa, FL  33607 

Table 1: Agile Risk Management LLC Contacts 

Contact Title Contact Information 

Matthew Shannon 

 

Principal mshannon@f-response.com 

Matthew Decker Principal mjdecker@f-response.com 
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Appendix B.  Legal Notices 

 
Copyright © 2009 Agile Risk Management, LLC.  All rights reserved. 
This document is protected by copyright with all rights reserved. 

 

B.1 Trademarks 

 
F-Response® is a registered trademark of Agile Risk Management, LLC. All other product names or logos mentioned herein are used for 
identification purposes only, and are the trademarks of their respective owners. 

 

B.2 Statement of Rights 

 
Agile Risk Management, LLC products incorporate technology that is protected by U.S. patent and other intellectual property (IP) rights 
owned by Agile Risk Management LLC, and other rights owners. Use of these products constitutes your legal agreement to honor Agile Risk 
Management, LLC’s IP rights as protected by applicable laws. Reverse engineering, de-compiling, or disassembly of Agile Risk Management, 
LLC products is strictly prohibited. 

 

B.3 Disclaimer 
While Agile Risk Management LLC has committed its best efforts to providing accurate information in this document, we assume no 
responsibility for any inaccuracies that may be contained herein, and we reserve the right to make changes to this document without notice. 

 


